Downgrading node.js version from 16.9 -> 14

Merged Lauri Himanen requested to merge node-downgrade into v1.0.0

Downgrading node.js version from 16.9 -> 14. Running the jest test suite is not working with the newer version. When either Jest or node.js is fixed we can start using the latest node version.

Merge request reports