Commit 79f0f1d6 authored by Simeon Doetsch's avatar Simeon Doetsch

Moved version number to __init__.py

parent 1101f818
__version__ = '0.1'
from .plutodata import PlutoData
from .simulation import Simulation
from setuptools import setup
from plutoplot import __version__
setup(
name="plutoplot",
version="0.1",
version=__version__,
packages=['plutoplot'],
install_requires=[
'numpy',
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment