Commit ad9f37a5 authored by Carl Poelking's avatar Carl Poelking
Browse files

Boost version requirement lifted.

parent cc2f0955
...@@ -33,10 +33,9 @@ if(DEFINED ENV{BOOST_ROOT}) ...@@ -33,10 +33,9 @@ if(DEFINED ENV{BOOST_ROOT})
set(BOOST_ROOT "$ENV{BOOST_ROOT}") set(BOOST_ROOT "$ENV{BOOST_ROOT}")
message("-- BOOST_ROOT is set: ${BOOST_ROOT}") message("-- BOOST_ROOT is set: ${BOOST_ROOT}")
else(DEFINED ENV{BOOST_ROOT}) else(DEFINED ENV{BOOST_ROOT})
message("-- Note: BOOST_ROOT not set.") message("-- Note: BOOST_ROOT not set. Let's see whether we can find BOOST anyway.")
endif(DEFINED ENV{BOOST_ROOT}) endif(DEFINED ENV{BOOST_ROOT})
message("-- BOOST_ROOT is set: ${BOOST_ROOT}") find_package(Boost COMPONENTS python mpi filesystem serialization)
find_package(Boost 1.60.0 COMPONENTS python mpi filesystem serialization)
include_directories(${Boost_INCLUDE_DIRS}) include_directories(${Boost_INCLUDE_DIRS})
find_package(MPI REQUIRED) find_package(MPI REQUIRED)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment