Commit 010f2d43 authored by Peter Loer's avatar Peter Loer
Browse files

Replace passport dependency with passport-saml dependency (as suggested in PR #110)

parent a1567585
var passport = require('passport');
var passport = require('passport-strategy');
var util = require('util');
var saml = require('./saml');
......
......@@ -30,7 +30,7 @@
},
"main": "./lib/passport-saml",
"dependencies": {
"passport": "0.2.x",
"passport-strategy": "*",
"q": "1.1.x",
"xml2js": "0.4.x",
"xml-crypto": "0.6.x",
......@@ -46,7 +46,8 @@
"mocha": "*",
"request": "*",
"should": "*",
"sinon": "^1.10.2"
"sinon": "^1.10.2",
"passport": "0.3.x"
},
"engines": {
"node": ">= 0.8.0"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment