Downgrading node.js version from 16.9 -> 14. Running the jest test suite is...

Downgrading node.js version from 16.9 -> 14. Running the jest test suite is not working with the newer version. When either Jest or node.js is fixed we can fall back to the latest node version.
12 jobs for node-downgrade in 29 minutes and 37 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Build
passed #1399211
build

00:11:03

 
  Prepare
passed #1399212
prepare

00:00:50

 
  Test
passed #1399218
dev setup tests

00:10:34

passed #1399214
gui linting

00:02:48

passed #1399216
gui tests

00:03:30

passed #1399217
install tests

00:05:50

passed #1399213
python linting

00:06:37

passed #1399215
python tests

00:17:43

81.0%
 
  Release
manual #1399219
allowed to fail manual
deploy dev
manual #1399222
allowed to fail manual
pypi package
manual #1399221
allowed to fail manual
python package
manual #1399220
allowed to fail manual
release latest image