Commit fd74a426 authored by Lauri Himanen's avatar Lauri Himanen
Browse files

Trying to fix elasticsearch-dsl version a bit higher up in the dependency list.

parent e6e59345
Pipeline #70739 canceled with stages
in 6 minutes and 30 seconds
......@@ -11,12 +11,12 @@ Pint==0.7.2
matid==0.5.6
# infrastructue related
elasticsearch-dsl==6.4.0
pyyaml
future
enum34
requests
celery[redis]
elasticsearch-dsl>=6.0.0,<7.0.0
mongoengine==0.18.2
Werkzeug==0.16.1
flask
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment