Commit 5266a9a1 authored by Lauri Himanen's avatar Lauri Himanen
Browse files

Removed unnecessary dependency from GUI.

parent ac49b669
Pipeline #96154 passed with stages
in 30 minutes and 52 seconds
......@@ -32,7 +32,6 @@
"pace": "^0.0.4",
"pace-js": "^1.0.2",
"piwik-react-router": "^0.12.1",
"plotly.js-cartesian-dist": "1.58.4",
"plotly.js-cartesian-dist-min": "^1.54.7",
"qs": "^6.8.0",
"react": "^16.13.1",
......
......@@ -10066,12 +10066,11 @@ node-releases@^1.1.52, node-releases@^1.1.69:
material-ui-chip-input "^1.0.0-beta.14"
material-ui-flat-pagination "^4.0.0"
mathjs "^7.1.0"
nomad-fair-gui "file:../../../.cache/yarn/v6/npm-nomad-fair-gui-0.10.1-843fd220-3e82-4096-a4d3-5bca5fe641d7-1616073619685/node_modules/nomad-fair-gui"
nomad-fair-gui "file:../../../.cache/yarn/v6/npm-nomad-fair-gui-0.10.1-f8e02023-90bb-473d-8c51-03dddb2be5c9-1616096663867/node_modules/nomad-fair-gui"
object-hash "^2.0.3"
pace "^0.0.4"
pace-js "^1.0.2"
piwik-react-router "^0.12.1"
plotly.js-cartesian-dist "2.0.0-rc.0"
plotly.js-cartesian-dist-min "^1.54.7"
qs "^6.8.0"
react "^16.13.1"
......@@ -10923,16 +10922,6 @@ plotly.js-cartesian-dist-min@^1.54.7:
resolved "https://registry.yarnpkg.com/plotly.js-cartesian-dist-min/-/plotly.js-cartesian-dist-min-1.58.4.tgz#1b2fbad58a823d0d47522db5d9bc041048955c94"
integrity sha512-YzdEMaqe/4e4NGjP84F3t+A1KqJNzUQo70/ju/2rhDwZzrheGXHAOPicRNFr/trKsTzYcohxay0p5noPkfBzvw==
 
plotly.js-cartesian-dist@1.58.4:
version "1.58.4"
resolved "https://registry.yarnpkg.com/plotly.js-cartesian-dist/-/plotly.js-cartesian-dist-1.58.4.tgz#7a0c89d6ca29299d8fcaae890afab53cdb99d505"
integrity sha512-jpBjal+O8MQT4mSCNNCfsCtZVuG8pkV7nvyTtCzSVo8pFWKuT3pZE0Aw1y0uAsgqJtXdpMj5L7k3oOEOTj4n3w==
plotly.js-cartesian-dist@2.0.0-rc.0:
version "2.0.0-rc.0"
resolved "https://registry.yarnpkg.com/plotly.js-cartesian-dist/-/plotly.js-cartesian-dist-2.0.0-rc.0.tgz#34440faad20bb1eaa9335632b962d3d32addae42"
integrity sha512-uHb5RAj0wTINTuqvtA9ATXXw57SE6AijKzO7m0Z+xhrMaDqKUliLS8yLSUw5WC3ORz7Ijf9VDOksEm5QIiChSw==
plugin-error@^1.0.1:
version "1.0.1"
resolved "https://registry.yarnpkg.com/plugin-error/-/plugin-error-1.0.1.tgz#77016bd8919d0ac377fdcdd0322328953ca5781c"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment