Commit bc839798 authored by lucas_miranda's avatar lucas_miranda
Browse files

Added hyperband support for hyperparameter tuning

parent 85c89396
Pipeline #88182 failed with stage
in 1 minute and 57 seconds
......@@ -9,88 +9,88 @@
# requirements. To emit only development requirements, pass "--dev-only".
-i https://pypi.org/simple
absl-py==0.11.0
astunparse==1.6.3
attrs==20.3.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
brotli==1.0.9
cachetools==4.1.1; python_version ~= '3.5'
certifi==2020.11.8
chardet==3.0.4
click==7.1.2; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
cloudpickle==1.6.0; python_version >= '3.5'
colorama==0.4.4; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
cycler==0.10.0
dash-core-components==1.9.1
dash-html-components==1.0.3
dash-renderer==1.4.0
dash-table==4.6.2
dash==1.11.0
decorator==4.4.2
dm-tree==0.1.5
flask-compress==1.8.0
flask==1.1.2; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
future==0.18.2; python_version >= '2.6' and python_version not in '3.0, 3.1, 3.2'
gast==0.3.3; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
google-auth-oauthlib==0.4.2; python_version >= '3.6'
google-auth==1.23.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
google-pasta==0.2.0
grpcio==1.33.2
h5py==2.10.0
hypothesis==5.29.4
idna==2.10; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
itsdangerous==1.1.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
jinja2==2.11.2; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
joblib==0.16.0
keras-preprocessing==1.1.2
keras-tuner==1.0.2
kerastuner-tensorboard-logger==0.2.3
kiwisolver==1.3.1; python_version >= '3.6'
markdown==3.3.3; python_version >= '3.6'
markupsafe==1.1.1; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
matplotlib==3.1.3
more-itertools==8.6.0; python_version >= '3.5'
networkx==2.5
numba==0.51.2; python_version >= '3.6'
absl-py==0.11.0;
astunparse==1.6.3;
attrs==20.3.0;
brotli==1.0.9;
cachetools==4.1.1;
certifi==2020.11.8;
chardet==3.0.4;
click==7.1.2;
cloudpickle==1.6.0;
colorama==0.4.4;
cycler==0.10.0;
dash-core-components==1.9.1;
dash-html-components==1.0.3;
dash-renderer==1.4.0;
dash-table==4.6.2;
dash==1.11.0;
decorator==4.4.2;
dm-tree==0.1.5;
flask-compress==1.8.0;
flask==1.1.2;
future==0.18.2;
gast==0.3.3;
google-auth-oauthlib==0.4.2;
google-auth==1.23.0;
google-pasta==0.2.0;
grpcio==1.33.2;
h5py==2.10.0;
hypothesis==5.29.4;
idna==2.10;
itsdangerous==1.1.0;
jinja2==2.11.2;
joblib==0.16.0;
keras-preprocessing==1.1.2;
keras-tuner==1.0.2;
kerastuner-tensorboard-logger==0.2.3;
kiwisolver==1.3.1;
markdown==3.3.3;
markupsafe==1.1.1;
matplotlib==3.1.3;
more-itertools==8.6.0;
networkx==2.5;
numba==0.51.2;
numpy==1.18.5
oauthlib==3.1.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
opencv-python==4.2.0.34
opt-einsum==3.3.0; python_version >= '3.5'
packaging==20.7; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
pandas==1.0.5
plotly==4.5.4
pluggy==0.13.1; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
protobuf==3.14.0
py==1.9.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
pyasn1-modules==0.2.8
pyasn1==0.4.8
pyparsing==2.4.7; python_version >= '2.6' and python_version not in '3.0, 3.1, 3.2'
pytest==5.3.5
python-dateutil==2.8.1; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2'
pytz==2020.4
regex==2020.2.20
requests-oauthlib==1.3.0
requests==2.25.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
retrying==1.3.3
rsa==4.6; python_version >= '3.5'
scikit-learn==0.23.2
scipy==1.5.4
seaborn==0.10.1
six==1.15.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2'
sklearn==0.0
sortedcontainers==2.3.0
tabulate==0.8.7
tensorboard-plugin-wit==1.7.0
tensorboard==2.4.0; python_version >= '2.7' and python_version not in '3.0, 3.1'
tensorflow-estimator==2.3.0
tensorflow-probability==0.11.1
tensorflow==2.3.1
termcolor==1.1.0
terminaltables==3.1.0
threadpoolctl==2.1.0; python_version >= '3.5'
tqdm==4.50.2
umap-learn==0.4.6
urllib3==1.26.2; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4' and python_version < '4'
wcwidth==0.2.5
werkzeug==1.0.1; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
wheel==0.35.1; python_version >= '3'
wrapt==1.12.1
oauthlib==3.1.0;
opencv-python==4.2.0.34;
opt-einsum==3.3.0;
packaging==20.7;
pandas==1.0.5;
plotly==4.5.4;
pluggy==0.13.1;
protobuf==3.14.0;
py==1.9.0;
pyasn1-modules==0.2.8;
pyasn1==0.4.8;
pyparsing==2.4.7;
pytest==5.3.5;
python-dateutil==2.8.1;
pytz==2020.4;
regex==2020.2.20;
requests-oauthlib==1.3.0;
requests==2.25.0;
retrying==1.3.3;
rsa==4.6;
scikit-learn==0.23.2;
scipy==1.5.4;
seaborn==0.10.1;
six==1.15.0;
sklearn==0.0;
sortedcontainers==2.3.0;
tabulate==0.8.7;
tensorboard-plugin-wit==1.7.0;
tensorboard==2.4.0;
tensorflow-estimator==2.3.0;
tensorflow-probability==0.11.1;
tensorflow==2.3.1;
termcolor==1.1.0;
terminaltables==3.1.0;
threadpoolctl==2.1.0;
tqdm==4.50.2;
umap-learn==0.4.6;
urllib3==1.26.2;
wcwidth==0.2.5;
werkzeug==1.0.1;
wheel==0.35.1;
wrapt==1.12.1;
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment