Commit b21524b7 authored by lucas_miranda's avatar lucas_miranda
Browse files

Added hyperband support for hyperparameter tuning

parent 125e5330
Pipeline #88179 failed with stage
in 1 minute and 48 seconds
dash~=1.11.0 #
hypothesis~=5.29.0 # These requirements were autogenerated by pipenv
joblib~=0.16.0 # To regenerate from the project's Pipfile, run:
keras-tuner~=1.0.2 #
kerastuner-tensorboard-logger~=0.2.3 # pipenv lock --requirements --dev
matplotlib~=3.1.3 #
networkx~=2.4
numpy~=1.18.1 # Note: in pipenv 2020.x, "--dev" changed to emit both default and development
opencv-python~=4.2.0.32 # requirements. To emit only development requirements, pass "--dev-only".
pandas~=1.0.3
plotly~=4.5.0 -i https://pypi.org/simple
pytest~=5.3.5 absl-py==0.11.0
regex~=2020.2.18 astunparse==1.6.3
scikit-learn~=0.23.2 attrs==20.3.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
scipy~=1.5.2 brotli==1.0.9
seaborn~=0.10.0 cachetools==4.1.1; python_version ~= '3.5'
setuptools~=49.6.0 certifi==2020.11.8
sklearn~=0.0 chardet==3.0.4
tensorflow-probability~=0.11.1 click==7.1.2; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
tensorflow~=2.3.0 cloudpickle==1.6.0; python_version >= '3.5'
tqdm~=4.50.0 colorama==0.4.4; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
umap-learn~=0.4.6 cycler==0.10.0
dash-core-components==1.9.1
dash-html-components==1.0.3
dash-renderer==1.4.0
dash-table==4.6.2
dash==1.11.0
decorator==4.4.2
dm-tree==0.1.5
flask-compress==1.8.0
flask==1.1.2; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
future==0.18.2; python_version >= '2.6' and python_version not in '3.0, 3.1, 3.2'
gast==0.3.3; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
google-auth-oauthlib==0.4.2; python_version >= '3.6'
google-auth==1.23.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
google-pasta==0.2.0
grpcio==1.33.2
h5py==2.10.0
hypothesis==5.29.4
idna==2.10; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
itsdangerous==1.1.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
jinja2==2.11.2; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
joblib==0.16.0
keras-preprocessing==1.1.2
keras-tuner==1.0.2
kerastuner-tensorboard-logger==0.2.3
kiwisolver==1.3.1; python_version >= '3.6'
llvmlite==0.34.0; python_version >= '3.6'
markdown==3.3.3; python_version >= '3.6'
markupsafe==1.1.1; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
matplotlib==3.1.3
more-itertools==8.6.0; python_version >= '3.5'
networkx==2.5
numba==0.51.2; python_version >= '3.6'
numpy==1.18.5
oauthlib==3.1.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
opencv-python==4.2.0.34
opt-einsum==3.3.0; python_version >= '3.5'
packaging==20.7; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
pandas==1.0.5
plotly==4.5.4
pluggy==0.13.1; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
protobuf==3.14.0
py==1.9.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
pyasn1-modules==0.2.8
pyasn1==0.4.8
pyparsing==2.4.7; python_version >= '2.6' and python_version not in '3.0, 3.1, 3.2'
pytest==5.3.5
python-dateutil==2.8.1; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2'
pytz==2020.4
regex==2020.2.20
requests-oauthlib==1.3.0
requests==2.25.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
retrying==1.3.3
rsa==4.6; python_version >= '3.5'
scikit-learn==0.23.2
scipy==1.5.4
seaborn==0.10.1
six==1.15.0; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2'
sklearn==0.0
sortedcontainers==2.3.0
tabulate==0.8.7
tensorboard-plugin-wit==1.7.0
tensorboard==2.4.0; python_version >= '2.7' and python_version not in '3.0, 3.1'
tensorflow-estimator==2.3.0
tensorflow-probability==0.11.1
tensorflow==2.3.1
termcolor==1.1.0
terminaltables==3.1.0
threadpoolctl==2.1.0; python_version >= '3.5'
tqdm==4.50.2
umap-learn==0.4.6
urllib3==1.26.2; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4' and python_version < '4'
wcwidth==0.2.5
werkzeug==1.0.1; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
wheel==0.35.1; python_version >= '3'
wrapt==1.12.1
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment