Commit a5163dff authored by Philipp Frank's avatar Philipp Frank
Browse files

update README

parent 47e7059a
...@@ -10,12 +10,18 @@ Make sure that you have a python version >= 3.6. Then install the python package ...@@ -10,12 +10,18 @@ Make sure that you have a python version >= 3.6. Then install the python package
pip3 install --user "scipy>=1.4" matplotlib git+https://gitlab.mpcdf.mpg.de/ift/nifty@bb1069ae91a0bca50af3ec49d6c6c5957424e9ae git+https://gitlab.mpcdf.mpg.de/ift/nifty_gridder.git@f1540b9cca161e1aa32aa3cd09a592b3dac5f16b pip3 install --user "scipy>=1.4" matplotlib git+https://gitlab.mpcdf.mpg.de/ift/nifty@bb1069ae91a0bca50af3ec49d6c6c5957424e9ae git+https://gitlab.mpcdf.mpg.de/ift/nifty_gridder.git@f1540b9cca161e1aa32aa3cd09a592b3dac5f16b
``` ```
The reconstructions start from a common initial configuration (`initial.h5`). It can be generated using the command
```
python3 movie_start.py
```
With the following commands start a reconstruction of your favourite example. With the following commands start a reconstruction of your favourite example.
``` ```
python3 reconstruction.py blobs python3 reconstruction.py blobs initial.h5
python3 reconstruction.py crescent python3 reconstruction.py crescent initial.h5
python3 reconstruction.py disk python3 reconstruction.py disk initial.h5
``` ```
In order to run the tests you need pytest. Then run: In order to run the tests you need pytest. Then run:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment