Commit b31bc4eb authored by Martin Reinecke's avatar Martin Reinecke

update docs

parent 497f33ff
Pipeline #46742 passed with stages
in 8 minutes and 45 seconds
...@@ -52,6 +52,8 @@ Optional dependencies: ...@@ -52,6 +52,8 @@ Optional dependencies:
- [pyFFTW](https://pypi.python.org/pypi/pyFFTW) for faster Fourier transforms - [pyFFTW](https://pypi.python.org/pypi/pyFFTW) for faster Fourier transforms
- [pyHealpix](https://gitlab.mpcdf.mpg.de/ift/pyHealpix) (for harmonic - [pyHealpix](https://gitlab.mpcdf.mpg.de/ift/pyHealpix) (for harmonic
transforms involving domains on the sphere) transforms involving domains on the sphere)
- [nifty_gridder](https://gitlab.mpcdf.mpg.de/ift/nifty_gridder) (for radio
interferometry responses)
- [mpi4py](https://mpi4py.scipy.org) (for MPI-parallel execution) - [mpi4py](https://mpi4py.scipy.org) (for MPI-parallel execution)
- [matplotlib](https://matplotlib.org/) (for field plotting) - [matplotlib](https://matplotlib.org/) (for field plotting)
...@@ -97,6 +99,10 @@ Support for spherical harmonic transforms is added via: ...@@ -97,6 +99,10 @@ Support for spherical harmonic transforms is added via:
pip3 install --user git+https://gitlab.mpcdf.mpg.de/ift/pyHealpix.git pip3 install --user git+https://gitlab.mpcdf.mpg.de/ift/pyHealpix.git
Support for the radio interferometry gridder is added via:
pip3 install git+https://gitlab.mpcdf.mpg.de/ift/nifty_gridder.git
MPI support is added via: MPI support is added via:
sudo apt-get install python3-mpi4py sudo apt-get install python3-mpi4py
......
...@@ -35,6 +35,10 @@ Support for spherical harmonic transforms is added via:: ...@@ -35,6 +35,10 @@ Support for spherical harmonic transforms is added via::
pip3 install --user git+https://gitlab.mpcdf.mpg.de/ift/pyHealpix.git pip3 install --user git+https://gitlab.mpcdf.mpg.de/ift/pyHealpix.git
Support for the radio interferometry gridder is added via:
pip3 install git+https://gitlab.mpcdf.mpg.de/ift/nifty_gridder.git
MPI support is added via:: MPI support is added via::
sudo apt-get install python3-mpi4py sudo apt-get install python3-mpi4py
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment