Commit 6ceeb0c2 authored by Simon Perkins's avatar Simon Perkins

pybind11 only necessary for build, not install

parent 6a752ec5
Pipeline #76242 failed with stages
......@@ -77,6 +77,6 @@ setup(name=pkgname,
packages=[],
python_requires=">=3.6",
ext_modules=extensions,
install_requires=['numpy>=1.17.0', 'pybind11>=2.5.0'],
install_requires=['numpy>=1.17.0'],
license="GPLv2",
)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment