1. 26 Feb, 2014 1 commit
    • Andreas Marek's avatar
      ELPA_development_version_qr: OpenMP tests return error code · b34a5a9c
      Andreas Marek authored
      If the ELPA library is compiled with OpenMP, the tests check
      whether the MPI library provides the neccessary threading
      level.
      
      There has been the error, that if the required threading level
      was not available the test programs aborted, put no explicit
      error code was set. This is changed now.
      b34a5a9c
  2. 19 Nov, 2013 1 commit
  3. 31 Oct, 2013 1 commit