Update library version informatio to reflect new public interfaces

parent d3848dbe
...@@ -38,3 +38,9 @@ https://www.gnu.org/software/libtool/manual/html_node/Updating-version-info.html ...@@ -38,3 +38,9 @@ https://www.gnu.org/software/libtool/manual/html_node/Updating-version-info.html
the naming conventions. The old interface are still available the naming conventions. The old interface are still available
The states of release 2016.05.001 and 2016.05.002 define this interface The states of release 2016.05.001 and 2016.05.002 define this interface
- 6
Compatible API change w.r.t. previous version: Interfaces have been made public.
The state of release 2016.05.003 defines this interface
...@@ -34,7 +34,7 @@ AM_SILENT_RULES([yes]) ...@@ -34,7 +34,7 @@ AM_SILENT_RULES([yes])
# by the current interface, as they are ABI compatible (e.g. only new symbols # by the current interface, as they are ABI compatible (e.g. only new symbols
# were added by the new interface) # were added by the new interface)
# #
AC_SUBST([ELPA_SO_VERSION], [5:1:1]) AC_SUBST([ELPA_SO_VERSION], [6:0:2])
# #
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment