Commit 1acbcf5d authored by Lorenz Huedepohl's avatar Lorenz Huedepohl
Browse files

Fix errors in RPM spec file

It should be enough to just require the -devel packages, RPM is smart
enough to automatically include the run-time library dependencies. On
SLES-11 SP4 apparently one could not both require blas and blas-devel
without a conflict, whatever the reason for that might be...
parent f8b6f2ff
......@@ -31,16 +31,12 @@ Requires: openmpi
BuildRequires: gcc-c++
BuildRequires: gcc-fortran
BuildRequires: openmpi-devel
BuildRequires: blas
BuildRequires: blas-devel
BuildRequires: lapack
BuildRequires: lapack-devel
BuildRequires: pkg-config
%if %{defined fedora}
BuildRequires: scalapack-openmpi
BuildRequires: scalapack-openmpi-devel
BuildRequires: blacs-openmpi
BuildRequires: blacs-openmpi-devel
BuildRequires: environment-modules
%endif
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment